Fever Reporting API - Duplicate Sessions in Plans Endpoint – Incident details

Duplicate Sessions in Plans Endpoint

Resolved
Operational
Started about 1 year agoLasted about 3 hours

Affected

Reporting API

Operational from 10:19 AM to 1:04 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The incident specifically occurred because we encountered an error when updating the information, and two of our processes overlapped, duplicating the records for some rows. In the post-mortem of the incident, we have defined actionable steps to ensure it does not happen again.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.